Standards and strands not working for AI generated quizzes

Incident Report for SMART Product Status

Resolved

The incident has been resolved and the service is working as expected. We will continue monitoring the service to ensure that the issue is not reproducing again
Posted Nov 24, 2025 - 16:47 UTC

Investigating

We are currently investigating an issue that is preventing users to select the standards and strands when creating quizzes using the AI assistant. Quizzes can still be generated but without the personalization that the standards and strands would provide. We will update the incident as soon as we have updates
Posted Nov 24, 2025 - 16:04 UTC
This incident affected: Lumio (AI Assist).