This incident has been resolved and all the SMART Products are operational now
Posted May 20, 2025 - 16:49 UTC
Update
We are continuing to monitor for any further issues.
Posted May 20, 2025 - 16:06 UTC
Monitoring
We believe our underlying cloud infrastructure provider has restored their systems and logins are recovering. We will continue to monitor the recovery.
Posted May 20, 2025 - 16:04 UTC
Investigating
We are currently investigating issue where Global Users cant login to SMART products. Lumio users may see a 'unable to load page'. EU users are not impacted.
Posted May 20, 2025 - 15:55 UTC
This incident affected: Notebook (Collaborative activities, Sign In), Interactive Displays (iQ) (Sign In with SMART Account, Access to Lumio and collaborative features), Lumio (Access to premium features, AI Assist, Creating and editing lessons, Delivering lessons, Importing and exporting resources, Lesson Previews, Link sharing, LTI Integration, Purchasing Lumio subscription via credit card, Sign In, Students joining live lessons), and Admin Portal (Activating new subscription, Managing administrators, Managing organizations, Managing provisioned users, Sign In).