Image/Video Search Service Disruption

Incident Report for SMART Product Status

Update

As of August 28th, 2025:
Due to search quota limits imposed by our provider, YouTube, video search functionality may not work as expected at this time. We are working with YouTube to increase these limits, but their approval process has been slower than anticipated.

In parallel we are exploring other solutions. While we are getting closer to a permanent resolution, it isn't finalized yet.
Posted Aug 28, 2025 - 20:17 UTC

Update

Microsoft has retired the services that powered image and video search in SMART’s software. Make sure to update your SMART software to the latest version to avoid disruptions to your workflows:
• iQ 3.16 SP3
• iQ 4.6
• SMART Notebook 25.0 SP1
The above downloads are available at http://support.smarttech.com/downloads or over-the-air (for SMART Board displays) and through SMART's Product Updater (Notebook).

As of August 13th, 2025:
Due to search quota limits imposed by our (new) provider, YouTube, video search functionality may not work as expected at this time. We are actively working with YouTube to increase these limits and are currently awaiting approval. In the meantime, we’ve documented available workarounds to help teachers continue accessing video content while preparing lessons for their SMART Boards here: http://downloads.smarttech.com/media/sitecore/en/support/product/iq/other/Software_search_changes_messaging-Bing_EOL-Aug2025.pdf?_gl=1*16m5avu*_gcl_au*MjEwODY0NTg3OS4xNzUwNzc2MjU4*_ga*MTY0MTk1MTc1LjE3NTA3NzYyNTg.*_ga_659C3L7DXH*czE3NTUxNzg3OTQkbzEwNiRnMSR0MTc1NTE3OTM1NiRqNjAkbDAkaDA.
Posted Aug 14, 2025 - 14:35 UTC

Update

We are continuing to investigate this issue.
Posted Aug 11, 2025 - 16:31 UTC

Investigating

Microsoft has made the decision to retire the services that powered image and video search in SMART’s software, causing these services to break for iQ3, iQ4, and SMART Notebook users. SMART’s teams are working to update this feature with new search providers as soon as possible.
In the meantime, here are some tips for using images and videos when preparing lessons for your SMART Board: https://downloads.smarttech.com/media/sitecore/en/support/product/iq/other/Software_search_changes_messaging-Bing_EOL-Aug2025.pdf
Posted Aug 11, 2025 - 14:51 UTC
This incident affects: Interactive Displays (iQ) (Access to Lumio and collaborative features) and Notebook (Image web search, Video web search).