Firebase shard connectivity issue

Incident Report for SMART Product

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 01:59 UTC

Monitoring

we have had a connectivity issue to one of our Firebase shards that has affected the ability of users to start new sessions and editing lessons which should be resolved now. We remain monitoring the situation to confirm that the incident doesn't reproduce again.
Posted Sep 04, 2026 - 15:51 UTC
This incident affected: Lumio (Creating and editing lessons, Delivering lessons, Students joining live lessons).