SMART Mirror Service Degradation

Incident Report for SMART Product Status

Resolved

We’re pleased to confirm that normal service has now been fully restored.
Our engineering team has verified that meeting ID creation and related functionality are operating as expected. We’ll continue to monitor performance closely to ensure stability.
We recognize the disruption this caused and sincerely appreciate your patience and understanding while we worked through the issue.
Posted Jan 20, 2026 - 18:29 UTC

Investigating

We are currently experiencing a service degradation with SMARTMirror. Some meetings will have 6 digits, but others will have 10-digit meeting ID's.
We are actively working on the issue and will keep you updated on progress. We apologize for the inconvenience this may cause your users, and fully restoring service is our number one priority.
Posted Jan 20, 2026 - 16:17 UTC
This incident affected: Mirror (Screen Sharing) (SMART Mirror).