SMART Mirror Outage

Incident Report for SMART Product Status

Resolved

The issue has been resolved. Thank you for your patience. Users may have to start the Mirror app on their panel to restore functionality.
Posted Oct 14, 2025 - 15:48 UTC

Investigating

We are currently experiencing an issue with some SMART Mirror devices creating 6 digit meeting ID's with sessions reverting back to 10 Digit ID's. We are actively working on the issue and will keep you updated on progress.
Posted Oct 14, 2025 - 14:26 UTC
This incident affected: Mirror (Screen Sharing) (SMART Mirror).