Video search is unavailable in SMART iQ and Notebook

Incident Report for SMART Product

Resolved

This incident has been resolved. Video search is working in iQ and Notebook again. We apologize for the service disruption.
Posted Aug 04, 2026 - 17:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2026 - 16:41 UTC

Investigating

We are currently investigating an issue where search services are not available in Notebook or iQ
Posted Aug 04, 2026 - 16:16 UTC
This incident affected: Interactive Displays (iQ) (Access to Lumio and collaborative features) and Notebook (Video web search).