Lumio and Canvas Integration Issue - Failure to Link to Canvas Resources

Incident Report for SMART Product

Resolved

Canvas integration has been restored. We thank you for your patience while we resolve this issue.
Posted May 12, 2026 - 01:51 UTC

Update

We are continuing to work towards resolution of the issue and expect to provide an update within approximately 4 hours.
Posted May 11, 2026 - 22:00 UTC

Identified

We have identified an issue with Lumio - Canvas integration and are working on a fix.
Posted May 11, 2026 - 19:09 UTC

Update

Users cannot embed lessons into Canvas assignments. It is still possible to open Lumio from the Canvas app and interact with existing assignments.
Posted May 11, 2026 - 16:45 UTC

Investigating

We are currently investigating an issue where linking to Canvas resources from Lumio is failing.
Posted May 11, 2026 - 16:04 UTC
This incident affected: Lumio (LTI Integration).