Lumio credit card purchases are failing to process correctly.

Incident Report for SMART Product

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 15:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 19:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 19:50 UTC

Identified

We have identified an issue where purchases of Lumio via credit card will fail to apply the correct entitlement to the purchaser even though the purchase flow is completed. We are retroactively applying the correct entitlements to recent purchases, and are preparing a complete fix.
Posted Aug 07, 2026 - 04:28 UTC
This incident affected: Lumio (Purchasing Lumio subscription via credit card).