Our Splunk monitoring platform has been fully restored to normal operation. All automated alerting and monitoring capabilities are now functioning as expected.
We will continue working with Splunk to prevent reoccurrence. Thank you for your patience during this incident.
Posted Aug 29, 2025 - 22:47 UTC
Update
We continue to experience delays with our Splunk monitoring platform, though some improvement has been observed. We have identified Splunk scheduler issues and have opened a support ticket with Splunk for resolution.
No customer impact has been identified. Teams should continue manual monitoring until full automated alerting is restored.
Posted Aug 29, 2025 - 17:22 UTC
Investigating
We are currently experiencing a service disruption with our Splunk monitoring platform. While no direct customer impact has been identified at this time, our ability to detect and respond to potential service outages through automated alerting has been compromised. This temporary loss of monitoring visibility affects our operational oversight capabilities, and we are actively working to restore full functionality. All teams should remain vigilant for any service anomalies that would normally be captured through our standard monitoring protocols.