Bing Image Search Service Disruption

Incident Report for SMART Product Status

Resolved

The image search issues have been resolved. Image search results are now loading normally. Thank you for your patience.
Posted Jul 15, 2025 - 17:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 14, 2025 - 21:17 UTC

Update

Performance of Bing Image search is improved but we are continuing to monitor.
Posted Jul 14, 2025 - 21:16 UTC

Update

Microsoft product team is actively working on the issue. We are continuing to monitor progress.
Posted Jul 10, 2025 - 20:11 UTC

Monitoring

We are currently experiencing issues with image search functionality in Notebook and Lumio, where search results are returning empty or poor quality. This is due to a service disruption at Microsoft's Bing Image Search endpoint. We are opening a support ticket with Microsoft and will monitor the situation closely. We apologize for any inconvenience and will provide updates as they become available.
Posted Jul 03, 2025 - 20:03 UTC
This incident affected: Lumio (Creating and editing lessons) and Notebook (Image web search).